PLEASE SHARE

Yoast WordPress SEO Plugin Vulnerable To Hackers

wax seal with "wordpress"Millions of WordPress sites may be exposed to a Blind SQL Injection vulnerability due to a security hole in the very popular Yoast SEO plugin. The plugin has been updated, so make sure to update your plugin.

via Yoast WordPress SEO Plugin Vulnerable To Hackers.

Comments Off on Yoast WordPress SEO Plugin Vulnerable To Hackers
Posted on by Sue
Categories: WordPress