PLEASE SHARE

WordPress 3.9.2 is now available as a security release for all previous versions. We strongly encourage you to update your sites immediately.

WordPressThis release fixes a possible denial of service issue in PHP’s XML processing, fixes a possible but unlikely code execution when processing widgets (WordPress is not affected by default), prevents information disclosure via XML entity attacks in the external GetID3 library, adds protections against brute attacks against CSRF tokens, and contains some additional security hardening, like preventing cross-site scripting that could be triggered only by administrators.

Read more about this security release via WordPress or contact AWEBthatWORKS if you’d like us to take care of updating WordPress for you.

Comments Off on WordPress 3.9.2 is now available as a security release for all previous versions. We strongly encourage you to update your sites immediately.
Posted on by Sue
Categories: WordPress
Tags: